Consorsbank - Fehler beim Umsatzabruf

Problem besteht seit Wartungsarbeiten

 
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leipzig
Homepage: willuhn.de/
Beiträge: 7881
Dabei seit: 03 / 2005
Betreff:

Re: Consorsbank - Fehler beim Umsatzabruf

 · 
Gepostet: 19.09.2019 - 11:57 Uhr  ·  #141
Hibiscus ruft schon IMMER die Umsätze nur für einen begrenzten Zeitraum ab. Nämlich genau ab dem Datum des letzten Abrufs. Andernfalls würde eine Funktion wie das explizite rückwirkende Abrufen - wie hier beschrieben https://www.willuhn.de/wiki/do…nd_abrufen - gar nicht existieren.
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 107
Dabei seit: 08 / 2018
Betreff:

Re: Consorsbank - Fehler beim Umsatzabruf

 · 
Gepostet: 20.09.2019 - 10:22 Uhr  ·  #142
Ich habe jetzt eine Antwort der Consorsbank zu den Fehlermeldungen im Abruf (aber auch zum Problem mit den Umlauten) erhalten, typischerweise ist das vermutlich die Standardantwort:
Zitat
vielen Dank, dass Sie uns etwas mehr Zeit gegeben haben.

Wir haben unsere HBCI-Schnittstelle nach den Vorgaben der EU-Richtlinie PSD2 (Payment Service Directive) und damit auf unser SecurePlus-Verfahren umgestellt. Wenn die Banking-Software Ihre Consorsbank-Konten/Depots nicht abrufen kann, sind ggf. dort noch Umstellungen erforderlich. Wenden Sie sich dazu bitte an den Hersteller. Vielen Dank.

Wir wünschen Ihnen ein schönes Wochenende.
prm
Benutzer
Avatar
Geschlecht:
Beiträge: 6
Dabei seit: 10 / 2009
Betreff:

Consors Umsatzabruf mit SecurePlus funktioniert!

 · 
Gepostet: 20.09.2019 - 12:32 Uhr  ·  #143
Hallo, danke für die vielen versteckten Tipps und die gute Fehlerprotokollierung in Hibiscus. Zusammen mit dem Hinweis auf
https://wissen.consorsbank.de/…0805#M1747
kam ich bei mir den Problemen auf die Schliche.
Umgebung: Win 8.1
Software-Version: 2.8.18
HBCI4Java-Version: 3.1.13
Datenbank-Version: 66
Build: 382 [Datum 20190917]
Bankzugang zu Consors komplett gelöscht und dann neu angelegt. Wichtig: An die Kontonummer als Benutzer-/Kundenkennung noch die Berechtigungsnummer (i.d.R. 001) anhängen.
Beim Test wurde gleich nach zwei Secure-TANs gefragt, sprich es wurde kein weiteres Verfahren angeboten. Test war erfolgreich.
Beim Abruf meiner Kreditkartenumsätze kam es zunächst zu einem Fehler wegen falscher IBAN (huch, in der Kontokonfiguration war keine eingetragen und bei Consors unter Konto-Details auch nicht, trotzdem ging es vor PS2D!!?). Dank IBAN Rechner https://www.iban-rechner.de/bic_und_iban.html die IBAN errechnet und in Hibiscus eingetragen (Konto-Details -> Zugangsdaten) und los. Wie bei jedem Umsatzanruf eine SecureTAN generiert (Android-App "Consors SecurePlus") und Umsätze abgeholt.

Diese Erfahrung mit Hibiscus war es mir wert, mal den Button "Spenden" im Menü "Hibiscus->Über" auszuprobieren und ich kann ihn allen, die Hibiscus Wert schätzen, ans Herz legen.
Es ist ganz einfach....
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leipzig
Homepage: willuhn.de/
Beiträge: 7881
Dabei seit: 03 / 2005
Betreff:

Re: Consorsbank - Fehler beim Umsatzabruf

 · 
Gepostet: 20.09.2019 - 12:39 Uhr  ·  #144
Danke fuer die Rueckmeldung und die Spende!
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 09 / 2019
Betreff:

Re: Consorsbank - Fehler beim Umsatzabruf

 · 
Gepostet: 20.09.2019 - 13:13 Uhr  ·  #145
Mit pin/mtan klappt das mit der Consorsorsbank allerdings noch nicht.
mit hibiscus 2.8.18 bekomme ich weiterhin folgenden Fehler:
9380:Unbekanntes Zwei-Schritt-TAN-Verfahren. (5: Synch.TAN2Step6)
mss
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 242
Dabei seit: 10 / 2011
Betreff:

Re: Consorsbank - Fehler beim Umsatzabruf

 · 
Gepostet: 20.09.2019 - 13:15 Uhr  ·  #146
Und du hast wirklich die BPD gelöscht und neu abgerufen im Bankzugang? Zur Not den Bankzugang neu einrichten, wie in Olafs Wiki beschrieben.
msa
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 57
Beiträge: 6003
Dabei seit: 03 / 2007
Betreff:

Re: Consorsbank - Fehler beim Umsatzabruf

 · 
Gepostet: 20.09.2019 - 13:16 Uhr  ·  #147
Kann nicht klappen. mTAN geht nicht mehr. In der Erklärung zur SecurePlus-App steht:
Zitat
Dieses TAN-Verfahren löst sowohl die mobile TAN als auch den bisherigen TAN-Generator ab.
"Löst ab" ist eine klare Aussage, dass weder der alte TAN-Generator noch mTAN weiter nutzbar sind.
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leipzig
Homepage: willuhn.de/
Beiträge: 7881
Dabei seit: 03 / 2005
Betreff:

Re: Consorsbank - Fehler beim Umsatzabruf

 · 
Gepostet: 20.09.2019 - 13:27 Uhr  ·  #148
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 09 / 2019
Betreff:

Re: Consorsbank - Fehler beim Umsatzabruf

 · 
Gepostet: 20.09.2019 - 16:57 Uhr  ·  #149
Natürlich habe ich die Schritte wie BPD löschen, ggf Bankzugang neu anlegen, Version prüfen bereits gemacht, bevor ich hier herumjammere ;-)
Die Consorsbank will ein Zweischritt-Tan-Verfahren, das mir mit hibiscus im Drop-Down Feld nicht nicht angeboten wird. Nur Einschritt-Verfahren und "SecurePlus"
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leipzig
Homepage: willuhn.de/
Beiträge: 7881
Dabei seit: 03 / 2005
Betreff:

Re: Consorsbank - Fehler beim Umsatzabruf

 · 
Gepostet: 20.09.2019 - 17:13 Uhr  ·  #150
Dann musst du dich an die Bank wenden und das entsprechende TAN-Verfahren bei eben dieser für FinTS freischalten lassen. Hibiscus zeigt in der Liste genau die TAN-Verfahren an, die die Bank übermittelt hat. Wenn es in der Liste nicht drin steht, dann hat es die Bank nicht übertragen. Ggf. kannst du auch mal auf der Webseite der Bank schauen. Vielleicht kannst du es selbst freischalten.
ufo
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 24
Dabei seit: 09 / 2019
Betreff:

Re: Consorsbank - Fehler beim Umsatzabruf

 · 
Gepostet: 20.09.2019 - 17:58 Uhr  ·  #151
Um welches Zweischritt-Tan-Verfahren soll es da gehen?

AFAIK bietet Consors nur noch SecurePlus an. Dieses kann man auf der Website freischalten, z.B. mit dem alten TAN-Generator. Dieser wird durch die Aktivierung gleichzeitig deaktiviert.

Mobile TAN und TAN-Generator können nach der Aktivierung von SecurePlus nicht mehr verwendet werden. Wird bei mir jedenfalls nicht mehr angeboten - weder im Web noch über HBCI.

Vgl. https://www.consorsbank.de/ev/Service-Beratung/secureplus
Zitat
...
Verwenden Sie Ihr bisheriges Verfahren, um eine TAN zu generieren, mit der Sie die Aktivierung abschließen.
Durch die Eingabe und Bestätigung aktivieren Sie die SecurePlus App und deaktivieren gleichzeitig Ihr altes Verfahren.
...
msa
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 57
Beiträge: 6003
Dabei seit: 03 / 2007
Betreff:

Re: Consorsbank - Fehler beim Umsatzabruf

 · 
Gepostet: 20.09.2019 - 18:14 Uhr  ·  #152
Sag ich doch. Es gibt nur noch ein Zweischrittverfahren und das ist SecurePlus.

Alter TAN-Generator und mobile TAN ist nur noch zur Freischaltung von SecurePlus verfügbar. Damit ist SecurePlus das einzige (verbliebene) Zweischrittverfahren. Einzige Alternative zu Smartphoneverweigerern ist der bestellbare Hardware-TAN-Generator, der genau das Gleiche kann wie die App. Nämlich TANs ohne und mit Datenübertragung per QR-Code zu generieren. Eines von beiden musst Du nutzen, für den Bankrechner hingegen ist es Eines, egal ob die generierten TANs von der App oder vom Hardwaregenerator generiert werden. Somit ist die präsentierte Auswahl absolut korrekt.
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 09 / 2019
Betreff:

Re: Consorsbank - Fehler beim Umsatzabruf

 · 
Gepostet: 21.09.2019 - 17:28 Uhr  ·  #153
Richtig , es muss auch zwingend bis zum 15.11.19, entweder auf die SecurePlus App oder den Hardware Tan Generator gewechselt werden.
Bei der Secure App rate ich dringend, auch ein zweites Gerät zu aktivieren ( in meinem Fall ein Tablet), da durch den Verlust/Defekt des Smartphones, keine Möglichkeit besteht, auf das Konto zuzugreifen.
Es müssen dann per Post neue Zugangsdaten verschickt werden.
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 107
Dabei seit: 08 / 2018
Betreff:

Re: Consorsbank - Fehler beim Umsatzabruf

 · 
Gepostet: 27.02.2020 - 12:13 Uhr  ·  #154
Für alle die wie ich von ständigen TAN-Eingaben genervt werden, gibt es eine gute Nachricht. Die Consorsbank will Mitte März beim Abruf der Umsätze per FinTS auf die 90-Tage-Regel umstellen, so wie es eigentlich schon von Beginn an hätte sein sollen. Siehe: https://wissen.consorsbank.de/…true#M2954
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 09 / 2019
Betreff:

Erneut kein Umsatzabruf möglich

 · 
Gepostet: 15.05.2020 - 08:07 Uhr  ·  #155
Klappt bei jemandem außer mir seit gestern Abend ebenfalls der Umsatzabruf bei der Consorsbank nicht? Web-Onlinebanking funktioniert. UPD/BPD gelöscht. Abruf anderer Banken in hibiscus funktioniert tadellos.
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 09 / 2019
Betreff:

Re: Consorsbank - Fehler beim Umsatzabruf

 · 
Gepostet: 15.05.2020 - 09:22 Uhr  ·  #156
Bei mir gehts heute morgen (15.5.20 9:15) auch nicht.



Zitat geschrieben von urzeitmonster

Klappt bei jemandem außer mir seit gestern Abend ebenfalls der Umsatzabruf bei der Consorsbank nicht? Web-Onlinebanking funktioniert. UPD/BPD gelöscht. Abruf anderer Banken in hibiscus funktioniert tadellos.
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 51
Dabei seit: 02 / 2013
Betreff:

ist bei mir auch..... hat einer eine lösung??????

 · 
Gepostet: 15.05.2020 - 09:34 Uhr  ·  #157
Zitat geschrieben von akimoto

Bei mir gehts heute morgen (15.5.20 9:15) auch nicht.



Zitat geschrieben von urzeitmonster

Klappt bei jemandem außer mir seit gestern Abend ebenfalls der Umsatzabruf bei der Consorsbank nicht? Web-Onlinebanking funktioniert. UPD/BPD gelöscht. Abruf anderer Banken in hibiscus funktioniert tadellos.

Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leipzig
Homepage: willuhn.de/
Beiträge: 7881
Dabei seit: 03 / 2005
Betreff:

Re: Consorsbank - Fehler beim Umsatzabruf

 · 
Gepostet: 15.05.2020 - 09:37 Uhr  ·  #158
Bevor ihr euch weiterhin gegenseitig bestätigt, dass es nicht geht, wäre es vielleicht sinnvoller, mal einen Blick in die Logdatei jameica.log (siehe https://www.willuhn.de/wiki/doku.php?id=support:fehlermelden) zu werfen. Dort sollte sich bei "Meldung der Bank" die Ursache finden. Oder vielleicht mal bei der Bank anzufragen, ob auf deren Seite eine Störung vorliegt, Wartungsarbeiten durchgeführt werden oder eine Systemumstellung vorgenommen wurde. Mit "Geht nicht" und "Bei mir auch" lässt sich jedenfalls weder Ursache noch Lösung finden.

Übrigens: Das ist hier kein Consors-Sammelthread. Hier ging es ursprünglich mal um Probleme im Zusammenhang mit der PSD2-Umstellung. Und die wurden auch gelöst. Euer jetziges Problem hat sicher nichts mit der PSD2-Umstellung von September 2019 zu tun. Daher: Macht bitte einen neuen Thread auf. Es ist in Foren unüblich, immer wieder alte Threads aufzumachen.
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 09 / 2019
Betreff:

Re: Consorsbank - Fehler beim Umsatzabruf

 · 
Gepostet: 15.05.2020 - 09:49 Uhr  ·  #159
Zitat geschrieben von hibiscus

Bevor ihr euch weiterhin gegenseitig bestätigt, dass es nicht geht, wäre es vielleicht sinnvoller, mal einen Blick in die Logdatei jameica.log (siehe https://www.willuhn.de/wiki/doku.php?id=support:fehlermelden) zu werfen. Dort sollte sich bei "Meldung der Bank" die Ursache finden. Oder vielleicht mal bei der Bank anzufragen, ob auf deren Seite eine Störung vorliegt, Wartungsarbeiten durchgeführt werden oder eine Systemumstellung vorgenommen wurde. Mit "Geht nicht" und "Bei mir auch" lässt sich jedenfalls weder Ursache noch Lösung finden.

Übrigens: Das ist hier kein Consors-Sammelthread. Hier ging es ursprünglich mal um Probleme im Zusammenhang mit der PSD2-Umstellung. Und die wurden auch gelöst. Euer jetziges Problem hat sicher nichts mit der PSD2-Umstellung von September 2019 zu tun. Daher: Macht bitte einen neuen Thread auf. Es ist in Foren unüblich, immer wieder alte Threads aufzumachen.


Ich hatte deshalb gefragt, weil ich einen kausalen Zusammenhang zwischen einem Betriebssystem-Update gestern Abend ausschließen wollte. Das hätte ich für ursächlich gehalten, da ich gestern Abend das Notebook seit Wochen herunter fuhr, daheim einschaltete und ab diesem Zeitpunkt das erste Mal kein Umsatzabruf mehr möglich war. Sorry dafür. Und ja, werde künftig einen neuen Thread eröffnen. Dachte, es sei vorteilhafter, wenn man Consorsbank-Probleme in >einem< Thread sammelt, statt ständig neue zu eröffnen. Wohl nicht so.

Gut, danke für den Hinweis. Bankseitige Probleme.

"Der Fachbereich weiß bereits Bescheid und arbeitet mit Hochdruck an einer Lösung"

schönes Wochenende!
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leipzig
Homepage: willuhn.de/
Beiträge: 7881
Dabei seit: 03 / 2005
Betreff:

Re: Consorsbank - Fehler beim Umsatzabruf

 · 
Gepostet: 15.05.2020 - 10:09 Uhr  ·  #160
Zitat geschrieben von urzeitmonster

Dachte, es sei vorteilhafter, wenn man Consorsbank-Probleme in >einem< Thread sammelt, statt ständig neue zu eröffnen. Wohl nicht so.

Es ist besser, pro Problem einen Thread zu haben statt pro Bank. Sonst werden in einem Thread zu viele unterschiedliche Themen diskutiert und dann blickt keiner mehr durch, auf welches Problem sich eine gepostete Lösung eigentlich bezog. Beziehungsweise gehen die Lösungen in einem solchen Dauer-Thread dann unter, weil sie irgendwo auf Seite 8 von 16 steht. Per Suchmaschine kommen dann im Laufe der Zeit immer wieder User, die sich nur deshalb im Forum neu anmelden, um hintendran noch ein "Gibt es hier inzwischen eine Lösung?" zu posten obwohl eben diese schon Seiten vorher gepostet wurde.
Zitat geschrieben von urzeitmonster

Gut, danke für den Hinweis. Bankseitige Probleme.

"Der Fachbereich weiß bereits Bescheid und arbeitet mit Hochdruck an einer Lösung"

Prima. Danke für die Info. Das war nämlich auch meine Vermutung, wenn mehrere User betroffen sind und auf Client-Seite nichts geändert wurde.

PS: In dem Zusammenhang ist es auch immer hilfreich, zu schauen, ob User anderer Programme ebenfalls Problem bei der Bank melden: topic.php?t=23982&page=1&fup=155226#real155226 Das ist dann ein klares Indiz, dass bankseitig etwas nicht stimmt.
Gewählte Zitate für Mehrfachzitierung:   0