Probleme IngDiba

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 07 / 2018
Betreff:

Probleme IngDiba

 · 
Gepostet: 01.07.2018 - 12:42 Uhr  ·  #1
Seit einigen Tagen funktioniert der Zugriff auf mehrere Ing-Diba Konten nicht mehr.
... "Fehler beim Auswerten eines HBCI-Auftrages" ...

Laut einem anderen Unterforum wurde bei der Bank angeblich etwas abgeschaltet:
topic.php?t=22042

Wirkt sich das evtl. auch auf das Banking mit Hibiscus aus,
bzw. hat irgendjemand ähnliche Probleme?
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leipzig
Homepage: willuhn.de/
Beiträge: 6782
Dabei seit: 03 / 2005
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 01.07.2018 - 14:15 Uhr  ·  #2
Ja, ich habe bereits zwei Rückmeldungen von Usern erhalten, bei denen der Umsatzabruf nicht mehr funktionierte.

Irgendwas hat die ING-Diba da mal wieder umgestellt. Ist nicht das erste mal, dass die sowas macht. Hier hilft es, den PIN/TAN-Bankzugang einmal zu loeschen und danach neu anzulegen. Die Konten und Umsaetze gehen dabei nicht verloren.

Falls nicht bereits geschehen, ist es empfehlenswert, vorher ein Online-Update von Hibiscus auf 2.8.3 zu machen. Zu finden unter "Datei->Einstellungen->Plugins->Updates". Ansonsten koennte es passieren, dass beim Neuanlegen des Bankzugangs das Konto danach doppelt vorhanden ist.

Wenn anschliessend beim Umsatzabruf keine neuen Umsaetze gemeldet werden, dann mal noch das Kontoauszugsdatum zuruecksetzen wie unter
https://www.willuhn.de/wiki/do…nd_abrufen beschrieben.
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 07 / 2018
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 01.07.2018 - 16:20 Uhr  ·  #3
Danke erstmal für die superschnelle Antwort, und das am Sonntag!

Funktioniert leider noch nicht, Bank-Zugang erst gelöscht, dann neu angelegt.
Bei "Konfiguration testen" kommt nun als Meldung:
..."Fehler beim Testen des Sicherheits-Mediums: Fehler beim Ermitteln einer neuen System-ID" ...
Hibiscus ist aktuell (2.8.3).
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leipzig
Homepage: willuhn.de/
Beiträge: 6782
Dabei seit: 03 / 2005
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 01.07.2018 - 16:23 Uhr  ·  #4
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 07 / 2018
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 01.07.2018 - 16:32 Uhr  ·  #5
Zugangsdaten dürften korrekt sein,
hatte sie entsprechend der genannten url eingegeben.
Benutzer
Avatar
Geschlecht:
Beiträge: 4548
Dabei seit: 06 / 2008
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 01.07.2018 - 17:17 Uhr  ·  #6
die Probleme laufen bei div. Foren auf
siehe auch topic.php?t=22042
oder StarmoneyForum usw.
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leipzig
Homepage: willuhn.de/
Beiträge: 6782
Dabei seit: 03 / 2005
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 01.07.2018 - 17:27 Uhr  ·  #7
Ich habe Rückmeldung von einem User - auch mit MacOS erhalten, bei dem ich dem Log entnehmen kann, dass der SSL-Handshake fehlschlägt. Er verwendet noch Java 7. Ich vermute, dass die Bank einen SSL-Cipher verwendet, den es in Java 7 noch nicht gibt. Habe dem User erstmal geraten, ein Update auf Java 8 oder höher zu machen.
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 07 / 2018
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 01.07.2018 - 21:53 Uhr  ·  #8
Problem gelöst, lag wirklich an Java.
Hibiscus lief bis vor kurzem unter einem älteren Linux mit Java 7.
Jetzt auf einen anderen Rechner mit aktuellem Linux Mint 18 und Java 9 migriert,
läuft nun alles ohne Probleme. - Danke für die schnelle Hilfe.
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 169
Dabei seit: 07 / 2003
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 01.07.2018 - 21:58 Uhr  ·  #9
Ich habe das Problem auch. Auch noch Java 7. Führt kein Weg an Java8 vorbei?
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leipzig
Homepage: willuhn.de/
Beiträge: 6782
Dabei seit: 03 / 2005
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 01.07.2018 - 21:59 Uhr  ·  #10
Was hast du denn gegen Java 8, 9 oder 10?
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 169
Dabei seit: 07 / 2003
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 04.07.2018 - 15:41 Uhr  ·  #11
Das gibt es offenbar nicht für Windows XP bzw. Posready2009, welches ich als VM mit Hibiscus benutze (und nach jeder Nutzung zurücksetze). Nur die Daten liegen außerhalb der VM.
Benutzer
Avatar
Geschlecht:
Beiträge: 4548
Dabei seit: 06 / 2008
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 04.07.2018 - 15:47 Uhr  ·  #12
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 08 / 2016
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 09.07.2018 - 09:58 Uhr  ·  #13
Ich hatte auch Probleme und habe DiBa mal gezielt nach Veränderung gefragt. Es kam zwar am Anfang "Keine Veränderung"
aber habe dann doch erfahren, es wurde auf TLS 1.1 geändert.
Habe zwar noch keine Ahnung was das so richtig ist, habe heute auch auf hibiscus 2.8.3 update gemacht, aber es gibt im hibiscus noch kein TLS 1.1, nur HBCI2.2 und FinTS3.0
Benutzer
Avatar
Geschlecht:
Beiträge: 4548
Dabei seit: 06 / 2008
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 09.07.2018 - 10:20 Uhr  ·  #14
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leipzig
Homepage: willuhn.de/
Beiträge: 6782
Dabei seit: 03 / 2005
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 09.07.2018 - 10:40 Uhr  ·  #15
Zitat geschrieben von schnorps

Habe zwar noch keine Ahnung was das so richtig ist, habe heute auch auf hibiscus 2.8.3 update gemacht, aber es gibt im hibiscus noch kein TLS 1.1, nur HBCI2.2 und FinTS3.0


Das hat nichts mit Hibiscus zu tun sondern nur mit der bei dir installierten Java-Version. Aktualisiere Java auf mindestens Version 8, dann geht es wieder.
Benutzer
Avatar
Geschlecht:
Beiträge: 4548
Dabei seit: 06 / 2008
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 09.07.2018 - 12:12 Uhr  ·  #16
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leipzig
Homepage: willuhn.de/
Beiträge: 6782
Dabei seit: 03 / 2005
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 09.07.2018 - 12:40 Uhr  ·  #17
Zitat geschrieben von infoman

@hibiscus
vielleicht https://www.willuhn.de/wiki/doku.php auch generell auf 8 anheben?


Hab ich das noch irgendwo übersehen? Im Wiki hab ich Java 8 eigentlich schon seit Jameica 2.8 als Mindestversion angegeben.
Benutzer
Avatar
Geschlecht:
Beiträge: 4548
Dabei seit: 06 / 2008
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 09.07.2018 - 13:11 Uhr  ·  #18
ich meinte (Java 7 oder höher) raus nehmen, dass wenn User mit älteren Version unterwegs sind.
nicht dass man nun neben den Hib./Jam nun auch noch java - den Versionsstand - abfragen muss, da ja wirklich viele einfach die Software nicht aktuell halten
(aber war nur eine Idee - wenn nicht dann nicht // weil deine Tabl. von der Basis ja in jedem Fall stimmt)
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leipzig
Homepage: willuhn.de/
Beiträge: 6782
Dabei seit: 03 / 2005
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 09.07.2018 - 13:14 Uhr  ·  #19
Zitat geschrieben von infoman

ich meinte (Java 7 oder höher) raus nehmen, dass wenn User mit älteren Version unterwegs sind.
nicht dass man nun neben den Hib./Jam nun auch noch java - den Versionsstand - abfragen muss, da ja wirklich viele einfach die Software nicht aktuell halten
(aber war nur eine Idee - wenn nicht dann nicht // weil deine Tabl. von der Basis ja in jedem Fall stimmt)


Ich würde dann eher einen Eintrag auf der FAQ-Seite und unter https://www.willuhn.de/wiki/do…ibapin_tan hinzufügen, da es ja erstmal nur die ING-Diba-User betrifft, die alte Java-Versionen einsetzen.
Benutzer
Avatar
Geschlecht:
Beiträge: 4548
Dabei seit: 06 / 2008
Betreff:

Re: Probleme IngDiba

 · 
Gepostet: 09.07.2018 - 13:19 Uhr  ·  #20
ja hast Recht
Gewählte Zitate für Mehrfachzitierung:   0