TAN Auftrag: Unbekannter Auftrag

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 09 / 2019
Betreff:

TAN Auftrag: Unbekannter Auftrag

 · 
Gepostet: 12.09.2019 - 10:50 Uhr  ·  #1
Hallo zusammen,

seit kurzem werde ich nach dem Klick auf 'Synchronisierung starten' gebeten einen TAN einzugeben.
Als Auftrag ist hier 'Unbekannter Auftrag' angegeben.
Das Problem ist, dass ich bei von der GLS keine PushTAN zugeschickt bekomme. Liegt der Fehler bei mir, im System oder bei der GLS Bank?

Wäre sehr dankbar, wenn ihr mich aufklären könntet.

Vielen Dank!
SDI
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 64
Dabei seit: 06 / 2011
Betreff:

Re: TAN Auftrag: Unbekannter Auftrag

 · 
Gepostet: 12.09.2019 - 11:12 Uhr  ·  #2
Die Glaskugel ist gerade in Reparatur:

- Welche Software? Welche Version? Ist diese PSD2-tauglich?
- (ggf.) Betriebssystemangaben
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 09 / 2019
Betreff:

Re: TAN Auftrag: Unbekannter Auftrag

 · 
Gepostet: 12.09.2019 - 22:25 Uhr  ·  #3
Hibiscus Software Version 2.6.20
Ob die P2D2 tauglich ist kann ich dir nicht sagen, bin noch sehr neu.
Läuft auf Windows 10
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 09 / 2019
Betreff:

Re: TAN Auftrag: Unbekannter Auftrag

 · 
Gepostet: 12.09.2019 - 22:43 Uhr  ·  #4
habe das Update auf 2.8.16 nun durchgeführt. Allerdings ist jetzt bei der Verknüpfung zu JVerein ein unerwarteter Fehler aufgetreten: java.lang.NullPointerException
at de.jost_net.JVerein.gui.control.EinstellungControl.getName(EinstellungControl.java:311)
at de.jost_net.JVerein.gui.view.EinstellungenAllgemeinView.bind(EinstellungenAllgemeinView.java:41)
at de.willuhn.jameica.gui.GUI$5.run(GUI.java:702)
at org.eclipse.swt.custom.BusyIndicator.showWhile(BusyIndicator.java:72)
at de.willuhn.jameica.gui.GUI$6.run(GUI.java:899)
at org.eclipse.swt.widgets.Synchronizer.syncExec(Synchronizer.java:236)
at org.eclipse.swt.widgets.Display.syncExec(Display.java:4594)
at de.willuhn.jameica.gui.GUI.startSync(GUI.java:895)
at de.willuhn.jameica.gui.GUI.startView(GUI.java:593)
at de.willuhn.jameica.gui.GUI.startView(GUI.java:528)
at de.willuhn.jameica.gui.GUI.startView(GUI.java:565)
at de.jost_net.JVerein.gui.action.AdministrationEinstellungenAllgemeinAction.handleAction(AdministrationEinstellungenAllgemeinAction.java:28)
at de.willuhn.jameica.gui.parts.Button$1$1.run(Button.java:174)
at org.eclipse.swt.custom.BusyIndicator.showWhile(BusyIndicator.java:72)
at de.willuhn.jameica.gui.GUI$6.run(GUI.java:899)
at org.eclipse.swt.widgets.Synchronizer.syncExec(Synchronizer.java:236)
at org.eclipse.swt.widgets.Display.syncExec(Display.java:4594)
at de.willuhn.jameica.gui.GUI.startSync(GUI.java:895)
at de.willuhn.jameica.gui.parts.Button$1.widgetSelected(Button.java:168)
at org.eclipse.swt.widgets.TypedListener.handleEvent(TypedListener.java:252)
at org.eclipse.swt.widgets.EventTable.sendEvent(EventTable.java:89)
at org.eclipse.swt.widgets.Display.sendEvent(Display.java:4145)
at org.eclipse.swt.widgets.Widget.sendEvent(Widget.java:1055)
at org.eclipse.swt.widgets.Display.runDeferredEvents(Display.java:3958)
at org.eclipse.swt.widgets.Display.readAndDispatch(Display.java:3561)
at de.willuhn.jameica.gui.GUI.loop(GUI.java:916)
at de.willuhn.jameica.gui.GUI.init(GUI.java:327)
at de.willuhn.jameica.system.Application.init(Application.java:145)
at de.willuhn.jameica.system.Application.newInstance(Application.java:87)
at de.willuhn.jameica.Main.main(Main.java:75)
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leipzig
Homepage: willuhn.de/
Beiträge: 7210
Dabei seit: 03 / 2005
Betreff:

Re: TAN Auftrag: Unbekannter Auftrag

 · 
Gepostet: 13.09.2019 - 08:26 Uhr  ·  #5
Bei Problemen mit JVerein wende dich bitte an das JVerein-Forum unter https://jverein-forum.de/
Dort kann dir sicher eher geholfen werden. Zum dem Thema gibt es vielleicht auch schon existierende Beitraege.
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 09 / 2019
Betreff:

Re: TAN Auftrag: Unbekannter Auftrag

 · 
Gepostet: 13.09.2019 - 17:23 Uhr  ·  #6
Einen schönen Tag zusammen,

Ich habe mit Hibiscus Version 2.8.3 unter Win7 dasselbe Problem, bei der Synchronisierung kommt die Aufforderung eine TAN für einen "unbekannten Auftrag" einzugeben. Von PSD2 habe ich leider auch keine Ahnung, wo kann ich das prüfen? Ansonsten konnte ich Aufträge bis Anfang August problemlos ausführen. Ich wäre sehr dankbar, falls jemand Hinweise darauf hat, woher das Problem rührt oder wie man es lösen kann. Vielen Dank auf jede Fall,

H.
Benutzer
Avatar
Geschlecht:
Beiträge: 4799
Dabei seit: 06 / 2008
Betreff:

Re: TAN Auftrag: Unbekannter Auftrag

 · 
Gepostet: 13.09.2019 - 17:53 Uhr  ·  #7
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leipzig
Homepage: willuhn.de/
Beiträge: 7210
Dabei seit: 03 / 2005
Betreff:

Re: TAN Auftrag: Unbekannter Auftrag

 · 
Gepostet: 13.09.2019 - 18:15 Uhr  ·  #8
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 09 / 2019
Betreff:

Re: TAN Auftrag: Unbekannter Auftrag

 · 
Gepostet: 13.09.2019 - 18:55 Uhr  ·  #9
Hallo,
Klasse, nach dem Update und den BPD löschen funktioniert nun wieder alles. Vielen lieben Dank, das war großartig! Beste Grüße und ein schönes Wochenende,
H.
Gewählte Zitate für Mehrfachzitierung:   0