NetBank mit hibiscus

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 11 / 2006
Betreff:

NetBank mit hibiscus

 · 
Gepostet: 20.11.2006 - 09:13 Uhr  ·  #1
Hallo !

Ich nutze jetzt sei fast einem Jahr hibiscus als Banking-Programm: läuft so ganz gut.
Vor zwei Tagen wollte ich ein neues Konto bei der NetBank hinzufügen, und komme absolut nicht weiter.
Folgende Fehlermeldung:
Element Synch.SigHead.secfunc hat einen ungültigen Wert: 997
Ich habe mir die aktuellen Versionen von jameica und hibiscus heruntergeladen - daran liegt es also nicht.
Ein anderes Konto bei einer anderen Bank funktioniert auch weiterhin.
HBCI ist bei der NetBank standardmäßig freigeschaltet.
URL der Bank und HBCI-Version habe ich von der Internetseite der NetBank abgeschrieben.
Mehr fällt mir nicht ein.
Tja, irgendwelche Ideen ?

Vielen Dank und viele Grüße !
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leipzig
Homepage: willuhn.de/
Beiträge: 7525
Dabei seit: 03 / 2005
Betreff:

Re: NetBank mit hibiscus

 · 
Gepostet: 20.11.2006 - 09:41 Uhr  ·  #2
Dieser Fehler kommt in der Regel, wenn die HBCI-Versionen nicht uebereinstimmen. Da du von Bank-URL redest, nehme ich an, du verwendest PIN/TAN. Dort ist der typischste Fehler die Verwendung von HBCI 2.2 statt HBCI+. Also stell mal HBCI+ in Hibiscus ein. Siehe auch:
http://www.willuhn.de/projects…n.settings

Gruss
Olaf
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 11 / 2006
Betreff:

Re: NetBank mit hibiscus

 · 
Gepostet: 20.11.2006 - 10:07 Uhr  ·  #3
Danke !!! Funktioniert !!!
Da habe ich mich jetzt das ganze Wochenende mit rumgeärgert :-(
Auf der NetBank-Seite steht nämlich HBCI-Version 2.20 - das glaubt man dann auch erst mal ...
Gewählte Zitate für Mehrfachzitierung:   0